Auf NAS gespeicherte Filme verschwinden

      Auf NAS gespeicherte Filme verschwinden

      Hallo zusammen,
      ich besitze den UFS 925 und habe meine kompletten Aufnahmen über die interne Medienanwendung auf einen NAS kopiert. Zwecks Archivierung habe ich auch entsprechende Verzeichnisse angelegt und zwar ebenfalls mit der internen Medienanwendung.
      Nun ist es schon zweimal passiert, dass urplötzlich nur noch leere Verzeichnisse auf dem NAS angezeigt werden, obwohl die Movie-Dateien auf der Festplatte physisch vorhanden sind. Ein anderer Mediaplayer kann die Filme wiedergeben, was aber natürlich nicht so komfortabel ist.
      Kennt jemand dieses Phänomen, dass aufgenommene Filme zwar noch auf der Platte vorhanden, aber im Mediamenü des Kathrein nicht mehr angezeigt werden ?
      Man kennt das ja, wenn man Filme unter Windows kopiert, dann "sieht" der Kathrein dieses ja auch nicht. Daher vermute ich mal, dass es so etwas wie ein internes Inhaltsverzeichnis gibt, welches der Kathi selber anlegt und ausliest.
      Weiß jemand Rat ?
      Vielen Dank !!
      Ich gehe mal davon aus, dass Du das Aufnahmenarchiv über die ">" Taste aufgerufen hast.

      Versuch es mal über "Media" und die dortigen Einträge.

      Bei Änderungen der Senderlisten kann es dazu kommen, dass Filme auf externen Datenträgenr nicht mehr im Aufnahmenarchv angezeigt werden.

      Im Mediaverzeichnis können sie aber i.d.R. noch gefunden werden.

      Gute Frage!

      Flocke schrieb:

      und was ist wenn man die da auch nicht findet?...


      (bei mir hats übrigens bei gleichem Problem über Media nun geklappt, DANKE Sir Rodney!)

      Ich denke, der "Blick" über Media aufs NAS ist ganz normal, wie halt ein PC auf ein Dateiverzeichnis schaut, d.h. es geht ohne irgendwo abgelegte Tabellen usw. (deswegen ist es auch so grottenlangsam).

      Ich würde also sagen, es gibt nur zwei Möglichkeiten: 1. Es gibt keine Dateien, oder 2. der Reciever "darf" nicht zugreifen, also Zugriffsverwaltung auf dem NAS.

      Hilft das weiter?

      Grüße

      Jürgen
      Kathrein UFS-922 (1.04-b -> 2.0-b) und neuerdings UFS 913
      2x AlphaCrypt mit je 1x SKY SO2
      Kein CI+ oder HD+ mit eingebautem Kopierschutz, Aufnahmeschutz, Timeshiftschutz, Empfangsschutz !
      Kann es sein, dass Deine NAS zwischenzeitlich mal "voll" war?

      Bei mir ist auch eine Synology NAS voll gelaufen. Das Ergebnis war: Der Kathrein konnte die Archivdatei nicht mehr schreiben, da nicht mehr ausreichent Platz zur Verfügung stand.
      Dadurch waren die Aufnahmen an sich zwar noch da, jedoch der Kathrein nicht mehr "bekannt".

      Grüße :hi
      Sue
      Si tacuisses, philosophus mansisses...

      2 * TechniCorder ISIO STC
      2 * TechniStar S3 ISIO
      1 * DS414play (Aufnahmen)
      1 * DS412+ (Backup)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „sama“ ()