UFS 925 hängt sich kurz nach dem Einschalten auf

      UFS 925 hängt sich kurz nach dem Einschalten auf

      In den letzten Tagen ist mein Gerät des Öfteren kurz nach dem Einschalten (nach wenigen Sekunden) auf ZDF HD ohne sonstige Eingabe an der Fernbedienung oder am Gerät 'abgestürzt'.
      Dies äußert sich, indem das Bild einfriert, der Ton weg ist und sich das Gerät nicht mehr bedienen lässt.
      Ich muss dann immer den Netzstecker ziehen! (da komme ich einfacher ran als an den Netzschalter auf der Rückseite)

      Ich nutze als TV den Philips 37PFL8404 und als Verstärker den Pioneer VSX920 sowie die Universalfernbedienung Logitech Harmony 650, die sämtliche Geräte mit einem Tastendruck einschaltet. Ich habe keine HD+plus-Karte im Gerät - dafür ist einer der CI-Schächte mit einem AlphaCryptLight und Sky-Karte belegt. Weiterhin nutze ich ein Unicable-LNB.

      Mein UFS925 ist per HDMI mit dem Verstärker verbunden und dieser wiederum per HDMI mit dem TV.
      Die Einstellung "TV-Standy über HDMI" ist am UFS925 deaktiviert um zu verhindern, dass der Receiver über HDMI irgendwelche zusätzlichen (Einschalt-)Signale von anderen Geräten bekommt.

      Selbstverständlich ist bei mir die aktuelle Firmware (1.02) auf dem Gerät installiert.

      Hat sonst noch Jemand Probleme dieser Art bzw. eine entsprechende Lösung zur Beseitigung gefunden?
      Oder ist das mal wieder ein Ergebnis von unsauber programmierter Gerätesoftware mit der man sich abfinden muss? :nixahnung
      Kathrein UFS 925 (Fw. 1.03)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Bilbo“ ()

      Hallo,

      ich habe zwar grundsätzlich eine völlig andere Konfiguration, aber selber Fehler ist mir seit dem Update auf 1.02 auch schon 3-4 mal aufgefallen. Da ich den Receiver seit Produktionsbginn besitze kann ich definitv sagen, dass es erst seit Update auf 1.02 vorkommt. Es reicht aber vollkommen, den Receiver über längeren Druck der Powertaste auf der Fernbedienung zu resetten. Taste solange gedrückt halten bis das Display erlischt, danach startet der Receiver neu.
      Fehler ist bei mir aber genauso, Bild friert ein, Ton stumm, keine weitere Bedienung möglich. Progamme waren aber unterschiedlich. Da es ja aber nur "mal" beim Einschalten vorkam, und ja leicht zu beheben ist, hat es mich noch nicht weiter gestört. Wenn man Geräte dieser Kategorie hat, wird man langsam schmerzunempfindlicher :pfft . Warten wir das nächste Update ab :yesss .

      Gruß
      vmddorf
      SAT-Receiver UFS 925, FW 1.08, FP 2 TB WD EURS, HD+, kein Sky
      AV-Receiver Yamaha RX-V 3067
      TV Philips 52 PFL 8605
      BluRay LG BP 730
      WD TV Life HD-Streaming
      Lautsprecher Teufel/Nubert

      vmddorf schrieb:


      [...] Es reicht aber vollkommen, den Receiver über längeren Druck der Powertaste auf der Fernbedienung zu resetten. Taste solange gedrückt halten bis das Display erlischt, danach startet der Receiver neu.
      [...]


      Ja, vielen Dank für diesen Tipp - hab ich wohl in der BA überlesen...

      vmddorf schrieb:


      Warten wir das nächste Update ab :yesss .


      Oh, da bin ich eher pessimistisch!
      Erfahrungsgemäß fixen die Hersteller bei Fw-Upgrades nur Dinge, die sie wirklich beheben müssen, z.B. um ein Problem zu beseitigen, das immer bei jedem Gerät auftritt (bspw. die Ruckler bei ZDF-HD).
      Grundlegende Veränderungen, wie beispielsweise die generelle Nachbesserung eines unstabil laufenden Systems, welches ja i.d.R. auf unsaubere Programmierung oder auf sub-optimale Abstimmung der Software auf die zur Verfügung stehende Hardware zurückzuführen ist, werden doch nicht mehr angepackt.
      Die dafür vorgesehenen Programmierer in Indien (oder sonstwo) sind doch längst damit beschäftigt, die Software für die übernächste Gerätegeneration zu "verfuschen"!

      ... aber warten wir's mal ab - die Hoffnung stirbt ja bekanntlich zu letzt! :wuerg

      Ich werde mal versuchen, ein wenig Entwicklung für Kathrein zu betreiben, indem ich mal schaue, ob das unstabile Verhalten des Gerätes bei bestimmten Einstellungen vermehrt auftritt.
      Sollte Jemand bestimmte Auffälligkeiten entdecken (in der Form: "bei aktivierter Einstellung 'xyz' stürzt das Gerät ungefähr dreimal so oft ab, als wenn 'xyz' deaktiviert ist"), wäre es natürlich toll, diese Erkenntnis hier zu posten.

      P.S.:
      Ich möchte hier natürlich nicht auf die oft gut ausgebildeten Menschen in den sogenannten Billiglohnländern herumhacken. Die würden mit Sicherheit auch viel lieber hochwertigere Produkte liefern wenn man sie ließe!
      Kathrein UFS 925 (Fw. 1.03)
      Hallo Bilbo,
      ein ähnliches Problem hatte ich mit meinem Vorgängermodel UFS 922 auch. Eine Durchleitung des HDMI-Kabels über den Verstärker brachte den Receiver regelmäßig zum Absturz. Erst nachdem ich den UFS 922 per HDMI direkt an den Fernseher und den Verstärker mit einem extra Kabel für den Ton an den Receiver angeschlossen hatte, waren die Abstürze schlagartig weg. Vielleicht hilft Dir diese Info weiter. Meinen neuen 925er habe ich dann gleich so angeschlossen und er läuft ohne jegliches Einfrieren bzw. Abstürze sehr zuverlässig.
      Augustin
      Hallo zusammen,

      aus meiner Sicht muß ich die Zusammenhänge verneinen. Vor dem 925 hatte ich den 922 und die Geräte liefen und laufen immer schon über einen AV-Receiver und definitiv ist das Einfrieren nach dem Start beim 922 nie, und beim 925 erst nach Update auf 1.02 bei mir aufgetreten. Damit will ich natürlich nicht ausschließen, dass es bei Anderen auch ganz anders ist. Ich habe hier ja mittlerweile festgestellt, dass es auch ganz viele "Einzelschicksale" gibt. "Unser" Problem scheint ja auch nicht so allzu verbreitet zu sein.

      Gruß
      vmddorf
      SAT-Receiver UFS 925, FW 1.08, FP 2 TB WD EURS, HD+, kein Sky
      AV-Receiver Yamaha RX-V 3067
      TV Philips 52 PFL 8605
      BluRay LG BP 730
      WD TV Life HD-Streaming
      Lautsprecher Teufel/Nubert
      Ich habe das gleiche Problem:
      "Einfrieren" beim Kanalwechsel, meist kurz nach dem Start (UFS 925, Firmware 1.02, Wlan über Kathrein USB-Stick-130).

      Ich habe eigentlich keine Lust, bei einem sogenannten "Premiumreceiver" Betatester für Kathrein zu spielen, es handelt sich hier um eine wichtige Grundfunktion (Programmwechsel!), und ich erwarte hier eine rasche Rpearatur durch ein Softwareupdate.
      chris
      @chris_99

      Hallo,

      Dein Problem scheint hier aber wieder ein Anderes zu sein. Hier haben wir das Problem des Einfrieren nach Receiverstart ohne jegliche weitere Bedienung. Du schreibst aber von Einfrieren nach Kanalwechsel. Ich hatte es gestern Abend noch. Als ich nach dem Dienst nach Hause kam und noch ein bischen Fernsehen wollte fror der Receiver ohne weitere Bedienung kurz nach dem Start ein. Bild kam und der Ton war noch kurz zu hören. Dann war der Receiver stumm und das Bild stand :schock . Langer Druck auf die Powertaste der FB und der Receiver erwachte zu "neuem Leben" :) . Ist ärgerlich, aber solange es dabei bleibt kann ich damit leben.

      Gruß
      vmddorf
      SAT-Receiver UFS 925, FW 1.08, FP 2 TB WD EURS, HD+, kein Sky
      AV-Receiver Yamaha RX-V 3067
      TV Philips 52 PFL 8605
      BluRay LG BP 730
      WD TV Life HD-Streaming
      Lautsprecher Teufel/Nubert

      vmddorf schrieb:

      @chris_99

      Ist ärgerlich, aber solange es dabei bleibt kann ich damit leben.

      Gruß
      vmddorf


      Ich kann nur Jedem empfehlen, NICHT einfach nur "damit zu leben" sondern den technischen Support damit zu "belästigen" (Link: kathrein.de/de/service/indexf.…me.kontakt;kunde:endkunde).
      Nur wenn die merken, dass das Problem eben keine Einzelschicksale sind, haben wir vielleicht die Chance, das sich da noch was tut.

      Bei einem Sat-Receiver für €49,- könnte ich auch damit leben - definitiv NICHT bei einem für €449,00!!
      Kathrein UFS 925 (Fw. 1.03)
      Hier ein Hinweis zu dem Problem, der vielleicht weiterhelfen könnte:

      Habe mal verschiedene Systemeinstellungen variiert, um zu schauen, ob diese Änderungen einen Einfluss auf das Einschalt-Stabilitätsproblem haben.
      Und siehe da - nachdem ich die Lüftersteuerung von "automatisch" auf einen festen Wert (bei mir auf 500 U/min) gesetzt habe, tritt der Fehler wesentlich seltener auf (seitdem nur noch 1x, vorher fast täglich)

      Könnte zwar Zufall sein, aber vielleicht ist dieser Lüfter-Regelalgorithmus ja wirklich (mit)verantwortlich für das einfrieren des Gerätes nach dem Einschalten.
      Wer's ausprobiert, berichtet doch bitte, ob's bei seinem Gerät ähnliche Effekte gibt...
      Kathrein UFS 925 (Fw. 1.03)
      @Bibo

      Hallo,
      natürlich hast Du recht. Bei den Preisen darf man erwarten das das Gerät in vollem Umpfang funktioniert. Aber bitte, jetzt nenne mir ein Gerät welches ab Produktionsbeginn zu 100% einwandfrei funktioniert. Mein Fernseher lief erst nach dem x-ten Firmwareupdate einwandfrei. Bluray und DVD-Rekorder haben auch schon die Werkstatt gesehen. Auch mein UFS 925 war nach 14 bei mir, schon bei ECS. Den Support habe ich auch schon mehrfach angeschrieben. Die Antworten sind eher was für ................. Nachdem auch die PIP -Funktion eher unbrauchbar ist, hätte ich den Receiver eigentlich gleich zurück geben müssen. Aber welche Alternativen gibt es denn? Da schau doch mal in die entsprechenden Foren was es da zu lesen gibt. Nur deswegen kann ich "damit leben". Viel ärgerlicher ist es, wenn ich nach dem Urlaub nach Hause kommen, und die Timeraufnahmen wurden nicht ausgeführt weil sich der Receiver nach einer tvtv Aktualisierung mit "auf Wiedersehen" aufgehangen hat.

      Gruß
      vmddorf
      SAT-Receiver UFS 925, FW 1.08, FP 2 TB WD EURS, HD+, kein Sky
      AV-Receiver Yamaha RX-V 3067
      TV Philips 52 PFL 8605
      BluRay LG BP 730
      WD TV Life HD-Streaming
      Lautsprecher Teufel/Nubert
      ...ich habe inzwischen auch versucht, meinen Fehler des "Einfrierens" einzukreisen (obwohl ich eigentlich kein Betatester sein möchte):
      Es dürfte eher passieren, wenn ich von einem Kanal mit 1080i auf 576 wechsle (ich habe HDMI-Format beim Kathrein auf automatisch gesetzt, weil die Skalierung der Panasonic besser kann). Ich erwarte mir hier weiterhin eine rasche Lösung durch ein update..
      Hallo zusammen

      Meldet doch den "Fehler" mal an Kathrein, ic hbin mir sicher das die Antwort in etwa so lautet:
      "Es wird kein Update dafür geben da kein Fehler beim Receiver vorliegt. Bitte wenden Sie sich an den TV-Geräte Hersteller (zufällig Philips bei Euch?) für ein Firmwareupdate.

      Mir ist das noch nicht passiert, ich habe einen der ersten Receiver (April 2012 gekauft).

      Gruß

      Roland
      Inzwischen zwei Kathrein UFS-925sw (500GB, kein Sky).
      Hallo

      Das gleiche Problem hatte ich auch bei jedem einschalten. (schon bei Fw. 1.01)

      Kathy ist über HDMI am Yamaha RX-V3087 angeschlossen und am Toshiba-LCD über Componentenkabel.

      Versucht mal einen neuen Sendersuchlauf (bei mir hat's geholfen)
      Das einspielen einer gespeicherten Senderliste auf USB-Stick hat nicht geholfen.

      Ich vermute mal wenn ich über das WebInterface auf die Kathy zugreife passiert es.
      Ich habe unter Anwendungen: "UPnP-Server bei Receiver-Starten" auf "Nein"
      Hab es mit der neuen Fw. 1.03 noch nicht probiert.


      Grüsse

      Karl

      Ronson schrieb:

      Ich vermute mal wenn ich über das WebInterface auf die Kathy zugreife passiert es.
      Ich habe unter Anwendungen: "UPnP-Server bei Receiver-Starten" auf "Nein"


      Hallo,

      ursprünglich ging es in diesem Thread doch darum, dass sich der Receiver unmittelbar während des Hochfahren nach den ersten Bildern, ohne weitere Bedienung vorgenommen zu haben, "aufhängt/einfriert". Hier driften wir immer weiter davon ab (Zugriff Webinterface, Kanalwechsel, usw....).

      Gruß
      vmddorf
      SAT-Receiver UFS 925, FW 1.08, FP 2 TB WD EURS, HD+, kein Sky
      AV-Receiver Yamaha RX-V 3067
      TV Philips 52 PFL 8605
      BluRay LG BP 730
      WD TV Life HD-Streaming
      Lautsprecher Teufel/Nubert
      Ich sehe das nicht so dass wir vom Thema abdriften.

      Wenn ich über das WebInterface auf die Kathy zugreife, den Receiver ausschalte, und beim nächsten einschalten friert er kurz (ca 20s) nach erscheinen des Bildes und Tons ein.

      Dann hilft nur noch der Netzschalter.

      Wenn ich dann einen neuen Sendersuchlauf starte ist beim nächsten einschalten der Kathy wieder alles so wie es sein soll. (kein einfrieren mehr)


      Grüsse, Karl

      Ronson schrieb:

      Dann hilft nur noch der Netzschalter.


      Hallo Karl,

      hier irrst Du definitv.
      Es reicht auf jeden Fall die "Powertaste" auf der Fernbedienung für ca. 5-6 Sek. gedrückt zu halten. Der Receiver schaltet dann ab und bootet gleich neu (siehe auch Beitrag von bilbo vom 7.09. hier im Thread).
      Die Zusammenhänge, Webinterfacezugriff - Wiedereinschalten - Aufhänger - Sendersuchlauf - , kann ich hier nicht erkennen. Den meisten, die hier geschrieben haben ging es doch wohl so, dass unmittelbar nachdem Bild und Ton kamen der Receiver einfror. Ein Neustart behob den Fehler dann aber umgehend.
      Wie ich hier an anderer Stelle aber auch schon einmal geschrieben habe, sollte man, wie im ganzen Leben, niemals nie sagen. Jeder betreibt hier den Receiver in einer anderen Grätekonstellation und so können sich immer wieder neue/andere Probleme/Fehler ergeben. Trotzdem hoffe ich für uns alle, dass der Receiver immer besser laufen wird und die Beiträge hier immer weniger nötig sind.

      Gruß
      vmddorf
      SAT-Receiver UFS 925, FW 1.08, FP 2 TB WD EURS, HD+, kein Sky
      AV-Receiver Yamaha RX-V 3067
      TV Philips 52 PFL 8605
      BluRay LG BP 730
      WD TV Life HD-Streaming
      Lautsprecher Teufel/Nubert

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „vmddorf“ ()

      Hallo

      Okay, das mit dem länger draufbleiben auf dem On/Off Taster der Fernbedienung habe ich übesehen.


      Bei mir war das Problem: "einfrieren kurz nach einschalten" nicht behoben nach einem neubooten.
      Beim nachsten einschalten ist er kurz nach dem einschalten wieder eingefroren, neugebootet einwandfrei, beim nächsten einschalten wieder kurz darauf eingefroren. (Ist doch nervend sowas)

      Bei mir ist er immer eingefroren kurz nach einschalten.

      Seitdem ich einen Sendersuchlauf gemacht und nicht mehr über das WebInterface auf die Kathi zugreife, friert er nicht mehr ein beim einschalten.

      Ich kann auch keinen Zusammenhang sehen. Zum Glück konnte ich mein Problem so lösen .

      Grüsse Karl
      Hallo Karl,

      damit gibst Du Dich zufrieden ??? So hast Du das Problem doch nicht gelöst. Wenn ich das Webinterface nicht nutzen kann stimmt doch was nicht. Also bei mir funktioniert das alles Bestens. Das Einfrieren nach dem Einschalten passiert bei mir auch nur sehr selten. Höchstens einmal innerhalb von zwei Wochen. Wenn es aber bei Dir tatsächlich mit dem Zugriff auf das Webinterface zusammen hängen sollte, solltest Du vielleicht einmal die Netzwerkeinstellungen überprüfen (auch die der anderen Komponenten im Netzwerk).

      Gruß
      vmddorf
      SAT-Receiver UFS 925, FW 1.08, FP 2 TB WD EURS, HD+, kein Sky
      AV-Receiver Yamaha RX-V 3067
      TV Philips 52 PFL 8605
      BluRay LG BP 730
      WD TV Life HD-Streaming
      Lautsprecher Teufel/Nubert