Altersschwäche? UFS922 (2,5 Jahre alt) geht einfach aus

      Altersschwäche? UFS922 (2,5 Jahre alt) geht einfach aus

      Dieses Problem habe ich bisher noch nie bei meinen beiden UFS 922 beoachtet:
      Seit ein, zwei Wochen schaltet sich der ältere von beiden (XCC09) nach ein paar Stunden Betrieb einfach ab. Aber kein Absturz o.ä.
      Fährt einfach runter mit 'Auf Wiedersehen'-Anzeige, so als hätte man ihn regulär abgeschaltet.
      Habe ich bis jetzt abends beobachtet. Geht das erstemal nach mehreren Stunden Betrieb aus, nach erneutem Einschalten aber dann schon nach ca. einer Stunde und so bleibt der Rythmus dann auch.

      Hä??? Ist das schon Altersschwäche, also er kann abends nicht mehr so lange, und muß sich dann halt öfters mal hinlegen oder wie?
      Wenn Geräte oder Komponenten ihre Zeit hinter sich haben, fallen sie aus, werden langsamer, haben Datenfehler, machen mehr Lärm oder brennen durch oder Ähnliches. Aber so was ist mir bei einem Elektrogerät noch nicht untergekommen.
      Weiss einer Rat?

      Grüße, Magnus
      UFS 922 (XCC09) FW2.10 / 500 GiB
      UFS 922 (XCD35) FW2.10 / 1,0 TiB
      UFS 913 (XCE46) FW2.02b
      VU+ Duo² / 4×DVB-S2 / 3,0 TiB
      CAS90 mit UAS585
      S02 + AC Classic, SW 3.25
      Sony KDL46HX805
      Hallo Magnus

      Hast du vielleicht Kinder? Geht mich eigentlich nichts an aber vielleicht hat einer von deinen Sprößlingen den Sleeptimer angestellt.
      Schau mal nach unter Menü > Einstellungen > Benutzerdefinierte Einstellungen > Bildschirm-Menü anpassen ob der Sleep Timer eingeschaltet ist.
      Ist nur so eine Vermutung von mir, da du schreibst das der Receiver nicht abstürzt sondern korrekt runterfährt.

      Tschau und Grüße, Frank!
      Kathrein UFS 922 1TB WD10EVDS FW 2.07
      TechniSat HD S2 (ohne Plus) 1TB WD10EVDS
      Kathrein UFS 913 ext. HDD 500 GB FW 1.05
      Kathrein UFS 913 ext. HDD 500 GB FW 2.00
      LG 37LH4900 TV
      Pan DVD Rec DMR-EH65
      Pio DVD Rec DVR-5100H
      WD TV Live Mediaplayer
      Hallo,
      alle Möglichkeiten des Abschaltens hast Du schon ausgeschlossen?
      Mir fallen da spontan folgende Dinge ein:

      -Er reagiert auf eine andere Fernbedienung
      -Die Fernbedienung sendet sporadisch
      -Jemand schaltet ihn per Webinterface aus (Auch möglich: ein Browser, welcher die Shutdown Seite im Hintergrund z.B. beim Broswerstart lädt)
      -Der "Programmiertimer" spinnt (Evtl. mal eine andere Firmware ohne diesen testen)

      Software nochmals eingespielt und Werksreset hast Du schon probiert?

      Normal neigt der UFS dazu sich bei unvorhergesehenen Fehlern (bzw. Überlast) einfach "meldungslos" abzuschalten.
      Umgestiegen auf KabelTV

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „peterfido“ ()

      XLR8 schrieb:

      vielleicht hat einer von deinen Sprößlingen den Sleeptimer angestellt.
      Diese Ursache kann ich leider vorerst noch ausschliessen.
      Funktion des Sleeptimers ist zwar auf 'an', aber der startet trotzdem nicht von selber oder? :nixahnung

      peterfido schrieb:

      -Er reagiert auf eine andere Fernbedienung
      Ich hab keine Ahnung, auf welche. Habe aber ein Funktastatur-Maus-Set in Betrieb, um den Rechner im Nebenzimmer zu bedienen. Ob das die Störquelle sein kann?

      -Die Fernbedienung sendet sporadisch
      Das gibts? Wieso? Was kann ich denn dagegen tun?

      -Jemand schaltet ihn per Webinterface aus (Auch möglich: ein Browser, welcher die Shutdown Seite im Hintergrund z.B. beim Broswerstart lädt)
      Verstehe. Kann ich aber beides ausschliessen. Es sei denn, jemand hat sich auf meinen Rechner gehackt und von diesem dann Zugriff auf Webinterface. Muss ich mal überlegen, wie ich das rausfinden kann.
      Denn hier im Haus hat niemand anderes Netzwerkzugriff auf meinen Rechner oder Ahnung von der Bedienung des 922ers.

      -Der "Programmiertimer" spinnt (Evtl. mal eine andere Firmware ohne diesen testen)
      Software nochmals eingespielt und Werksreset hast Du schon probiert?
      Nein, da hatte ich noch gar nicht dran gedacht, da dieses Problem erst seit kurzem auftaucht. Muss ich mal testen.

      Normal neigt der UFS dazu sich bei unvorhergesehenen Fehlern (bzw. Überlast) einfach "meldungslos" abzuschalten.
      Frage mich, welche Fehler das in meinem Fall sein könnten. Er befindet sich einfach im normalen TV-Betrieb, wenn er sich ausschaltet.

      Vielen Dank für eure Antworten, jetzt steht wohl einiges an Ausprobieren an.

      Grüße, Magnus
      UFS 922 (XCC09) FW2.10 / 500 GiB
      UFS 922 (XCD35) FW2.10 / 1,0 TiB
      UFS 913 (XCE46) FW2.02b
      VU+ Duo² / 4×DVB-S2 / 3,0 TiB
      CAS90 mit UAS585
      S02 + AC Classic, SW 3.25
      Sony KDL46HX805

      Magnus schrieb:

      Das gibts? Wieso? Was kann ich denn dagegen tun?


      Ja, kann durchaus vorkommen! Vor allen Dingen, wenn Flüssigkeit in die FB reingelaufen ist. :pfft
      Entweder das Teil vorsichtig demontieren und reinigen, oder bei ESC-Kathrein im Shop online eine neue bestellen. Kostet glaub ich um die 20€. :nixahnung
      UFS 922sw FW2.11 mit 1TB Festplatte und 2x AlphaCrypt für SKY S02 und ORF
      2 x UFS913sw FW2.1 mit externen 2,5" 1TB Festplatten und 2x AlphaCrypt für SKY S02 und ORF
      QNAP TS-459 Pro+ und QNAP TS-419 PII FW4.10 mit 4x3TB WDC WD30EZRX-00MMMB080.0

      hubman schrieb:

      ...oder du hast den ufs 922 am Router und eine Portweiterleitung eingerichtet. Da reagiert die Kathi dann nämlich auf irgendwelche Anfragen aus dem Internet und geht aus.
      Stimmt, ich habe für dieses Gerät eine Portweiterleitung eingerichtet. Das wird wohl die Lösung sein, vielen Dank!
      Da lass ich jetzt erstmal den betreffenden Datenverkehr protokollieren, bevor ich evtl. die Weiterleitung aufhebe.

      Grüße, Magnus
      UFS 922 (XCC09) FW2.10 / 500 GiB
      UFS 922 (XCD35) FW2.10 / 1,0 TiB
      UFS 913 (XCE46) FW2.02b
      VU+ Duo² / 4×DVB-S2 / 3,0 TiB
      CAS90 mit UAS585
      S02 + AC Classic, SW 3.25
      Sony KDL46HX805

      Magnus schrieb:

      Zitat von »XLR8«
      vielleicht hat einer von deinen Sprößlingen den Sleeptimer angestellt.

      Diese Ursache kann ich leider vorerst noch ausschliessen.
      Funktion des Sleeptimers ist zwar auf 'an', aber der startet trotzdem nicht von selber oder? :nixahnung


      Hallo Magnus
      Sleeptimer schaltet doch das Gerät AUS und nicht EIN.
      Na wenn du den Sleeptimer auf AN gestellt hast, dann muß er sich doch auch zu der eingestellten Zeit verabschieden.
      Schaltet den Sleeptimer auf AUS und dann geht er auch nicht mehr aus.
      Irgendwie verstehe ich deine Antwort garnicht.

      Tschau und Grüße, Frank!
      Kathrein UFS 922 1TB WD10EVDS FW 2.07
      TechniSat HD S2 (ohne Plus) 1TB WD10EVDS
      Kathrein UFS 913 ext. HDD 500 GB FW 1.05
      Kathrein UFS 913 ext. HDD 500 GB FW 2.00
      LG 37LH4900 TV
      Pan DVD Rec DMR-EH65
      Pio DVD Rec DVR-5100H
      WD TV Live Mediaplayer
      Hallo Frank, ich glaub wir verstehen uns in diesem Punkt falsch. Ich meinte, dass die Sleeptimerfunktion im Einstellungs-Menü generell aktiviert (Menüoption AN) ist.
      Und mit 'starten' meinte ich 'den Sleeptimer starten' nicht das Gerät. ;)
      Den Sleeptimer starten tue ich erst mit Betätigen der ON/OFF Taste. Dann kommt doch das Sleeptimer-Menü, wo ich eine Zeit bis zum Ausschalten einstellen oder durch nochmaliges ON/OFF drücken das Gerät gleich ausschalten kann.
      Bei dem zweiten UFS922 sind die Einstellungen identisch und da wird auch nicht automatisch der Sleeptimer ausgelöst.
      Ich habe jedoch für das erste Gerät eine Portweiterleitung im Router eingerichtet, für das zweite nicht. Darum kann es gut sein, dass hubman mit seiner Antwort recht hat.

      Grüße, Magnus
      UFS 922 (XCC09) FW2.10 / 500 GiB
      UFS 922 (XCD35) FW2.10 / 1,0 TiB
      UFS 913 (XCE46) FW2.02b
      VU+ Duo² / 4×DVB-S2 / 3,0 TiB
      CAS90 mit UAS585
      S02 + AC Classic, SW 3.25
      Sony KDL46HX805
      Hallo Magnus

      Alles klar jetzt habe ich dich verstanden. Ich hoffe das hubman recht hat mit seiner Vermutung und somit dein Problem sich löst. Ist halt nicht schön das man den Zugriff auf die Kathi nicht schützen kann.

      Tschau und Grüße, Frank.
      Kathrein UFS 922 1TB WD10EVDS FW 2.07
      TechniSat HD S2 (ohne Plus) 1TB WD10EVDS
      Kathrein UFS 913 ext. HDD 500 GB FW 1.05
      Kathrein UFS 913 ext. HDD 500 GB FW 2.00
      LG 37LH4900 TV
      Pan DVD Rec DMR-EH65
      Pio DVD Rec DVR-5100H
      WD TV Live Mediaplayer
      Moinmoin,

      Leute, warum macht ihr denn nen Port auf ein ungeschütztes Gerät auf?
      Das ist doch so, wie wenn ich nachts die Haustür offen stehen lasse...

      Wenn ihr den Receiver unbedingt aus dem Web heraus ansprechen wollt, nutzt doch bitte VPN oder ähnliches, um Sicherheit gehen Angreifer aus dem Internet zu haben.

      Grüße

      Martin
      UFS 922 mit FW V2.06 -> Panasonic PT-AE 900E über HDMI
      Denon AVR-1906 Receiver über optischen SPDIF
      --
      UFS 912 mit FW V2.00b -> Asus VH-222H über HDMI
      --
      PC (XP) mit Twonky Server
      --
      NAS QNAP-410 mit Twonky Server
      Jaja stimmt schon.
      War halt zum testen, ob und wie ich überhaupt ohne Umweg über Remotezugriff auf den PC ans Webinterface des Receivers komme.
      Der Schaden, den ein Angreifer am Receiver anrichten kann, ist ja überschaubar (Gerät ausschalten, Timer löschen/setzen o.ä.).
      Man kommt ja vom Receiver nicht ins Netzwerk und ihn mit Würmern verseuchen wie bei einem Windows-PC ist doch eher schwierig oder? :nixahnung

      Gruß, Magnus
      UFS 922 (XCC09) FW2.10 / 500 GiB
      UFS 922 (XCD35) FW2.10 / 1,0 TiB
      UFS 913 (XCE46) FW2.02b
      VU+ Duo² / 4×DVB-S2 / 3,0 TiB
      CAS90 mit UAS585
      S02 + AC Classic, SW 3.25
      Sony KDL46HX805