PC per HDMI an TV: Probleme beim Abspielen von Videos

      PC per HDMI an TV: Probleme beim Abspielen von Videos

      Ich habe meine Nvidia GTX460 per DVI-HDMI Adapter mit dem Monitor und per HDMI mit dem TV verbunden.
      Desktop 1080p, 60Hz, geklont auf TV.
      Beim Abspielen von Videomaterial (Videos, DVDs, BDs) auf dem PC habe ich jetzt auf dem TV immer wieder Signalaussetzer, d.h. Bild und Ton fallen für ca. 1 Sekunde aus.
      Mal sporadisch, mal als "Dauerstottern". Sieht für mein Laien-Auge so aus, als wären TV und PC 'out of sync'. Passiert beim Abspielen im Vollbild, aber teilweise auch im verkleinerten Player-Fenster.
      Problem tritt mit WMP, VLC, PowerDVD und Nero KickMedia auf.

      Zur Vorgeschichte: Ich war mir anfangs auch nicht sicher ob die Verbindung zum TV fehlerfrei funktionieren würde, da das Kabel 25m lang ist. In Händlerforen haben einige wenige Käufer Pobleme mit langen Kabeln geschildert, aber eher in der Art dass sie gar kein Signal am TV bekamen.
      Nach dem probeweisen Anschliessen hatte ich sofort Signal am TV. Verschiedenes Videomaterial vom PC liess sich zunächst fullscreen auf dem TV abspielen.
      Beim erneuten längeren Abspielen heute stellten sich die o.g. Fehler ein, die ich nicht in den Griff bekomme und die mir bei den ersten kurzen Tests nicht aufgefallen sind.

      Ich habe natürlich selber schon ein paar Sachen durchgespielt:
      Abstellen aller 'Bildverbesserer' und Auto-Funktionen beim TV: negativer Effekt
      Vor der Videowiedergabe Signalausgabe zum PC-Monitor deaktiviert, falls Ressourcenprobleme im Zweischirmbetrieb die Ursache sind: negativer Effekt
      Anschlussarten von Monitor und TV vertauscht (also TV-Kabel am DVI-HDMI Adapter und Monitor an HDMI-Ausgang): gar kein Bild am TV
      Ändern der Bildwiederholfrequenzen auf 23, 24, 50 Hz: negativer Effekt

      Ausserdem klingt der Ton der auf dem TV ankommt irgendwie schlechter, erinnert mich an MP2 mit niedriger Datenrate, mit so nem leichten 'Zwitschern' bei hohen Tönen.
      Dasselbe Material klingt von den Original-Zuspielern wie DVD-Player bzw. UFS-922 besser.

      So kann ich mein Vorhaben, meinen PC als Medienzuspieler zu benutzen, erstmal vergessen.

      Liegt es jetzt am Kabel oder am TV oder ist es vielleicht ein bekanntes Problem mit Nvidia?


      Konfiguration:
      Sony Bravia KDL 46 HX805 TV
      PC mit Nvidia GTX 460 von Gainward: HDMI-Ausgang verbunden mit TV über 25m HDMI-Kabel; DVI-Ausgang 1 verbunden per Adapter und 3m HDMI-Kabel mit LCD-Monitor
      -1080er Desktop, 60Hz

      2×UFS922 mit je 1,5m HDMI-Kabel am TV
      1 DVD-Player per YUV am TV
      -die 3 Geräte laufen problemlos am TV


      Weiss einer Rat?


      Grüße, Magnus
      UFS 922 (XCC09) FW2.10 / 500 GiB
      UFS 922 (XCD35) FW2.10 / 1,0 TiB
      UFS 913 (XCE46) FW2.02b
      VU+ Duo² / 4×DVB-S2 / 3,0 TiB
      CAS90 mit UAS585
      S02 + AC Classic, SW 3.25
      Sony KDL46HX805

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Magnus“ ()

      Hallo,
      genau diese "Aussetzer" sind auch eine mögliche Folge eines zu langen HDMI-Kabels. Andere Folgen sind: Kurze "Aufblitzer" im Bild (Bildabhängig), Schneebild (HDMI-Verschlüsselungsaussetzer), kein Bild. Dein 25m HDMI-Kabel ist bereits weit über dem Standard hinaus. Bis 10m klappt es meist, ab 15m fangen die Probleme an. Wenn die Geräte gute Ausgangsstufen haben klappt es dann noch, aber sicher ist es nicht. Was du versuchen kannst, ist einen aktiven HDMI-Extenderin der Mitte der Strecke einzuschleifen. Letztendlich wirklich sicher ist nur den PC nahe an das Wiedergabegerät zu bringen. Das würde ich andeiner Stelle noch ausprobieren, um das lange Kabel als Fehlerquelle zu bestimmen. Manche Grafikkarten könnten vielleicht auch bessere HDMI-Ausgangsstufen haben, aber da kenn ich mich nicht aus.

      Achja: Auch eine Störeinkopplung in Kabelnähe (Stromkabel, GSM oder DECT-Telefon) könnten Probleme hervorrufen, gerade bei zu grosser Kabellänge. Achja: Manche HDMI-Umschaltboxen (auch AV-Receiver) könnenn das Signal auch kaputtmachen, also falls vorhanden raus damit.

      Was du noch probieren kannst, ist von 1080p auf 1080i zu gehen , das reduziert die Datenmenge (und damit die Störanfälligkeit).

      Gruss Panta Rhei
      -> UFS910 <1W, FW 2.02, FP: 2x USB 2.5'' 500GB (Freecom) ext. Netzteil, TV: H243H + Beamer H6500 <-
      Alles bewegt sich fort und nichts bleibt

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Panta_Rhei“ ()

      Ach Mann, habe ich schon befürchtet, dass das Kabel zu lang ist :(
      Da ich aber auch viele positive Käuferbewertungen gefunden hatte, dachte ich, es könnte klappen.
      Es ist schön dick (8mm) mehrfach geschirmt und die Verarbeitung sieht auch sehr gut aus, darum dachte ich, dass ich zumindest den Störquellen entkommen kann.
      Die Idee mit dem Extender sieht gut aus, vielen Dank schon mal :)

      Ach ja: Ich habe beobachtet, das die Störungen gehäuft auftreten, wenn abrupte Helligkeitswechsel im Videomaterial auftauchen oder generell große helle Flächen im Bild sind, hängt also sicher mit der Datenrate bzw. Datenmenge zusammen.
      Ach ja: ich habe gestern noch einen anderen HDMI-Eingang am TV ausprobiert. Hier traten die Störungen zunächst gar nicht auf. Erst nach einer ganzen Weile fings dann langsam an.

      Als nächstes ist jetzt erstmal der Testaufbau dran: Rechner ins Wohnzimmer schaffen. Dazu muss ich beinahe mehr Verbindungen lösen als ein Chirurg bei einer Transplantation ;)

      Gruß, Magnus
      UFS 922 (XCC09) FW2.10 / 500 GiB
      UFS 922 (XCD35) FW2.10 / 1,0 TiB
      UFS 913 (XCE46) FW2.02b
      VU+ Duo² / 4×DVB-S2 / 3,0 TiB
      CAS90 mit UAS585
      S02 + AC Classic, SW 3.25
      Sony KDL46HX805
      Jau Panta Rhei, das wars.
      Rechner per 3m HDMI-Kabel an den TV angeschlossen. Alle Probleme weg. Und selbst die (HD-) Inhalte, die vorher durchs lange Kabel beim TV ohne Aussetzer ankamen, sehen jetzt brillianter aus! Ist ne ganz andere Hausnummer.

      Da muß ich so an die Verkäufer in den Geil- & Blöd-Märkten denken, die bei Fragen zu HDMI-Signalqualität meistens mit voller Überzeugung sagen: 'Dat is alles digital, da kommt entweder alles an oder gar nix. Null oder Eins, Sie verstehen?'
      Das 'analoge' Faktoren wie Störeinstrahlung und Signalstärke eben doch beeinflussen wie viele Nullen und Einsen beim Empfänger ankommen, scheinen viele sich nicht vorstellen zu können.

      Dann wird wohl ein Extender her müssen. Habe in der Bucht schon so einiges gefunden.
      Welche sind den aktiv? Alle, die ein Netzteil haben, oder nur die, die so sch...ön teuer sind?
      Hat jemand Empfehlungen?

      Gruß, Magnus
      UFS 922 (XCC09) FW2.10 / 500 GiB
      UFS 922 (XCD35) FW2.10 / 1,0 TiB
      UFS 913 (XCE46) FW2.02b
      VU+ Duo² / 4×DVB-S2 / 3,0 TiB
      CAS90 mit UAS585
      S02 + AC Classic, SW 3.25
      Sony KDL46HX805

      Erster Test mit HDMI Extender leider erfolglos

      Habe folgendes ausprobiert:

      LogiLink HDMI Cat5e Extender mit Netzteil für Verbindungen bis 50m + 2×1m 3-fach geschirmtes HDMI-Kabel + 2×20m CAT6 SSTP PIMF Patchkabel

      Ergebnis: Negativ. Das Bild blitzt nur alle paar Sekunden mal am TV auf, mehr passiert nicht.
      Wo liegt wohl jetzt das Problem: HDMI-Kabel, Netzwerkkabel oder der Extender selbst?
      Oder soll ich besser einen aktiven HDMI-Repeater zusammen mit dem 25m-HDMI Kabel ausprobieren, also gar keine Netzwerkkabel-Lösung?

      Bei Verwendung des einzelnen 25m HDMI-Kabels habe ich zumindest die Signalausfälle durch Einsatz von 2 Ferrit-Kernen zum Aufklipsen etwas verringern können, aber fehlerfrei ist es immer noch nicht.

      Hat einer Erfahrungen?


      Gruß, Magnus
      UFS 922 (XCC09) FW2.10 / 500 GiB
      UFS 922 (XCD35) FW2.10 / 1,0 TiB
      UFS 913 (XCE46) FW2.02b
      VU+ Duo² / 4×DVB-S2 / 3,0 TiB
      CAS90 mit UAS585
      S02 + AC Classic, SW 3.25
      Sony KDL46HX805

      Es liegt möglicherweise am TV oder der Grafikkarte

      Habe jetzt mal den Signalweg umgedreht. Sender des HDMI-Extenders an den UFS922 im Wohnzimmer und den Empfänger an den PC-Monitor. Siehe da, Signal!
      Habe noch keine Belastungstests durchgeführt, wie z.B. 2 Stunden HD-Film am PC-Monitor schauen, aber es sieht so aus als wenn das HDMI-Signal der Grafikkarte des PCs nicht stark genug ist.
      Alternativ könnte es noch am Eingang des TVs liegen(?).
      Was kann man da machen ausser neue Grafikkarte / neuen TV? Bringt Signalverstärkung da überhaupt was?

      Gruß, Magnus
      UFS 922 (XCC09) FW2.10 / 500 GiB
      UFS 922 (XCD35) FW2.10 / 1,0 TiB
      UFS 913 (XCE46) FW2.02b
      VU+ Duo² / 4×DVB-S2 / 3,0 TiB
      CAS90 mit UAS585
      S02 + AC Classic, SW 3.25
      Sony KDL46HX805

      Es liegt wohl ziemlich sicher am Fernseher

      So, habe die Verbindung jetzt wieder hergestellt wie sie anfangs sein sollte, also vom Rechner ins Wohnzimmer. Habe den Monitor neben den Fernseher gestellt und anstelle dessen angeschlossen.

      SIGNAL!!!

      Wenn ich auf diese Weise, über die Verlängerung am Monitor im Wohnzimmer, Filme -auch BDs- vom Rechner schaue, läufts perfekt! Keine Aussetzer, keine Signalprobleme an den Stellen, bei denen der Fernseher dunkel wird.

      Allerdings wird der Monitor, für den eigentlich ein Hersteller-Treiber (Samsung) installiert ist, unter Verwendung der Extender-Lösung von Windows nur noch als PnP-Monitor 'erkannt'. Einige Details in der Signalinformation werden wohl vom Extender nicht umgesetzt.

      Wenn ich wiederum das ursprüngliche 25m HDMI-Kabel mit dem Monitor im Wohnzimmer verwende, gibts auf diesem gar kein stabiles Bild, nur Geblitze.
      Also am besten Fernseher im Rechnerzimmer als Monitor verwenden und den Monitor im Wohnzimmer als TV :bloed :aua

      Jetzt ist mir danach viele schlimme Schimpfwörter in Grossbuchstaben und mit ganz vielen Ausrufezeichen zu schreiben...

      Im großen und Ganzen scheint der TV aber wohl die größere Problemquelle zu sein, weil er mit dem Signal des Extenders gar nicht und mit dem des 25m-Kabels nicht problemlos zurechtkommt. Leider ist die Rückgabefrist schon verstrichen.
      Weiss jemnand, ob vielleicht ein 'normaler' HDMI-Repeater/Verstärker in Zusammenhang mit dem 25m-Kabel was bringt? Denn mit dem Kabel gibts ja zumindest überhaupt ein Bild, es bricht halt nur ab und zu beim Videos spielen zusammen.

      Grüße, Magnus
      UFS 922 (XCC09) FW2.10 / 500 GiB
      UFS 922 (XCD35) FW2.10 / 1,0 TiB
      UFS 913 (XCE46) FW2.02b
      VU+ Duo² / 4×DVB-S2 / 3,0 TiB
      CAS90 mit UAS585
      S02 + AC Classic, SW 3.25
      Sony KDL46HX805
      Hier mal wieder ein kleines Update, obwohl keiner antwortet aber anscheinend einige mitlesen:
      Ich habe die 4 HDMI-Eingänge an meinem TV durchprobiert und festgestellt, dass das 25m HDMI-Kabel an Eingang 1 soweit funktioniert, als dass sich damit tatsächlich Filme und Videos problemlos abspielen und ausfallfrei ansehen lassen.
      Im Vergleich zur Verwendung des PCs mit dem 1,5m Kabel scheinen bestimmte Bewegungen und Kameraschwenks unrunder bzw. ruckeliger zu sein.
      Ich habe mich daran erinnert, dass im Handbuch des TVs etwas davon erwähnt wurde, dass HDMI-Eingang 1 irgendwie anders beschaltet ist als die anderen.
      Ich bin nur leider nicht früher auf die Idee gekommen, dass dieser Umstand auch Einfluss auf die Benutzung eines sehr langen HDMI-Kabels haben könnte (ausserdem war Eingang 1 schon belegt und ich habe zunächst nur die freien probiert, tja - Faulheit lässt grüßen).
      Ich hätte mir somit die Kosten für Anschaffung (bzw. Rücksendung) des HDMI-Patchkabel Extenders sparen können.
      Was ich aber noch probieren werde, ist einen 'konventionellen' HDMI-Signalverstärker mit dem 25m-Kabel zu betreiben. Ich hoffe, dass ich damit dann auch die erwähnten Bewegungen und Schwenks flüssig dargestellt bekomme.

      Jetzt muss mir nur noch einer von Euch verraten, wie ich den PC dazu bringe, auf dem TV eine einwandfreie 24p-Darstellung (z.B. von BluRay-Filmen) hinzubekommen.
      Wenn ich in den Anzeigeeinstellungen auf 24Hz umschalte, sieht der Desktop auf TV und Computermonitor nämlich grausam aus.


      Grüße, Magnus
      UFS 922 (XCC09) FW2.10 / 500 GiB
      UFS 922 (XCD35) FW2.10 / 1,0 TiB
      UFS 913 (XCE46) FW2.02b
      VU+ Duo² / 4×DVB-S2 / 3,0 TiB
      CAS90 mit UAS585
      S02 + AC Classic, SW 3.25
      Sony KDL46HX805