Kein tvtv-EPG mehr vorhanden, und es lässt sich auch keins mehr nachladen (sowohl manuell als auch automatisch) !

      Kein tvtv-EPG mehr vorhanden, und es lässt sich auch keins mehr nachladen (sowohl manuell als auch automatisch) !

      Hallo !

      Ich werd verrückt ! Heute Nachmittag die ufs912 (2.01B26) eingeschalte und gleich die Meldung "Keine EPG-Information vorhanden..blablabla..nach Neustart...wird nachgeladen".
      OK! Kennt man ja mal hin und wieder das Problem. Also wollt eh nichts richtig gucken, Kiste wieder ausgemacht.
      Und das Ding läd die tvtv-Epg-Information nicht ! Wieder angemacht, ins Menü, die Aktualisierungszeit von 05:00Uhr auf 18:00Uhr eingestellt (das wäre der nächst
      mögliche Zeitpunkt gewesen) uns gewartet, Kiste natürlich ausgeschaltet.
      Um 18Uhr nichts, garnichts, der läd einfach nicht !!!

      Was ist da los ? Macht meine Kiste Mucken oder stimmt etwas mit tvtv-EPG nicht ?

      Hat jemand eine Idee dazu ? Ist ja kein Dauerzustand ! Vor allem, ich hab nichts gemacht, gestern Abend lief es noch, einfach ausgeschaltet und ins Bett gegangen.
      Jetzt gehts nicht mehr !

      Danke und Gruß

      JHB
      Hallo JHB,

      Du hast nicht rein zufällig einen speziellen Transponder in der Transponderliste gelöscht?
      Hier ist der Transponder, über den das tvtv-Update läuft.
      Wenn der noch da ist, dann würde ich mal bis Morgen abwarten, ansonsten Werkseintellungen laden und Erstinstallation durchführen. Das hat schon manche Probleme behoben.

      Gruß
      Rolf
      Hallo Rostock,

      nein, ich habe nichts gemacht. Gestern ausgeschaltet, heute eingeschaltet !

      Ich warte mal bis morgen !
      Aber vorausschauend schon mal gefragt:
      a) Werkseinstellungen laden über Menü ?
      b) Erstinstallation durchführen, heisst ich kann gleich die 2.01B26 hernehmen und per USB-Stick installieren oder besser die ganz neue ?
      Oder was bedeutet Erstinstallation ?

      Danke und Gruß

      JHB
      Hallo JHB,

      ja, Werkseinstellungen über das Menue laden. Die Senderliste brauchst Du dabei nicht zurücksetzen. Danach wird automatisch wieder die Erstinstallation aufgerufen, sobald der Receiver wieder gestartet ist. Das ist in 5 Minuten erledigt.
      Wenn Du das sowieso machst, dann würde ich Dir auf alle Fälle die Firmware 2.02 empfehlen. Die läuft bei mir sehr stabil und es sind die meisten Fehler der Beta-FW beseitigt.
      Achte darauf, daß Du beim Update die USB-Laufwerke und alle Module vom Receiver entfernst, ausser natürlich den USB-Stick, von dem Du das Update machst. Das wird von Kathrein so empfohlen. Du hast dann hinterher weniger Probleme.

      Gruß
      Rolf
      Hallo Rostock,

      EPG bzw tvtv geht wieder ohne irgendwelche Massnahmen.
      Würde jetzt aber trotzdem updaten.
      Frage: Wenn ich auf Werkseinstellungen zurücksetze und dann neu installiere, dann will der doch anschließend bestimmt das
      Aufnahmearchiv neu einrichten. Nicht das mir dann meine Aufnahemn flöten gehen !?

      Wenn ich die Werkseinstellungen lade, dann durchlaufe ich baer nicht die erstinstallation oder ? Dann kann ich doch gleich den USB-Stick anhänegen ?

      Gruß und Dank,

      JHB
      Wenn du vor dem Update die FP entfernst und nach dem Update ( nachdem die Werkseinstellung geladen wurde ) die FP wieder anschliesst geht nichst verloren und die FP muss auch nicht neu eingerichtet werden.

      Gruß
      Odin
      UFS 910, FW 2.02, WD Elements 500 GB
      UFS 912, FW 2.02 B3, Unicam 3.18, WD Elements 500 GB
      PS3 Fat @ 320 GB, WD TV Live, WD My Book Live 2TB NAS

      Odin schrieb:

      Wenn du vor dem Update die FP entfernst und nach dem Update ( nachdem die Werkseinstellung geladen wurde ) die FP wieder anschliesst geht nichst verloren und die FP muss auch nicht neu eingerichtet werden.

      Gruß
      Odin
      Sorry, wegen der Nachfrage, aber nicht das ich das in den falschen Hals bekomme:

      1) Kiste per Menü auf Werkseinstellungen zurücksetzen
      2) Danach ext. HDD abklemmen
      3) USB-Stick mit neuer Firmware einstecken
      4) Kiste aus und wieder an schalten, damit flash-Vorgang beginnt.
      5) Durchlaufen lassen, bis wieder kommplett da
      6) Erneut Werkseinstellungen laden ?
      7) ext. HDD wieder anstecken
      8) Kiste neu starten
      9)channel.xml wieder einspielen

      Ist das so OK ? Falls nicht, könnt ihr mir das verständlich korrigieren.

      Danke und Gruß

      JHB
      Neee, viel zu kompliziert.

      FP abziehen
      Stick mit neuer Soft vorne in den USB-Anschluss ( Ordner: kathrein / ufs912 )
      Dann Menü - Servicemenü - aktualisierung über USB - Softwareaktualisierung ( Senderliste wird nicht geändert )
      Wenn neue Soft drauf ist Werkseinstellung laden ( Senderliste nicht ändern )
      FP wieder anschließen

      Natürlich kannst du vorher die Senderliste ( zur Sicherheit ) auf dem Stick sichern.

      Gruß
      Odin
      UFS 910, FW 2.02, WD Elements 500 GB
      UFS 912, FW 2.02 B3, Unicam 3.18, WD Elements 500 GB
      PS3 Fat @ 320 GB, WD TV Live, WD My Book Live 2TB NAS
      Nein, da wird ja nichts verändert.

      Programmliste ändern Nein
      Einstellung zurücksetzen Nein
      Erstistallation durchführen Ja

      Gruß
      Odin
      UFS 910, FW 2.02, WD Elements 500 GB
      UFS 912, FW 2.02 B3, Unicam 3.18, WD Elements 500 GB
      PS3 Fat @ 320 GB, WD TV Live, WD My Book Live 2TB NAS