Dateien per FTP am Mac

      Dateien per FTP am Mac

      Sooo,
      das war ja erstmal einfach. Am Mac einfach über den Finder mit der Käthe verbinden. Kopieren klappt soweit gut, bei kleineren Dateien. Die 4GB Grenze habe ich deaktiviert. Aber wenn ich ein 4,26GB großes File kopieren will meldet sich nach ca 60 Sekunden die Käthe einfach ab. Andere Dateinen kopieren sehr schnell. Was mach ich falsch oder ist das ein Bug???
      Hab leider keinen Mac - daher kann ich nur mal ein paar Sachen in den Raum werfen, die mir so einfallen:
      Hast Du mal einen anderen FTP-Client probiert (z.B. FileZilla oder CyberDuck)?
      Kann Dein Dateisystem auch mit Dateien größer 4GB umgehen?
      Hast Du mal einen andere Aufnahme probiert?

      Al
      Kathrein UFS 922
      Philips 42PFL5322/10
      Onkyo TX-SR 576
      Teufel Concept M
      Logitech Harmony 525
      moin, ich habe meine käthe erst seit kurzem, aber meinen imac schon lange :hi und ich würde mich freuen, wenn du/ihr mir deine/eure konfig etwas näher erläutert, damit ich es inhaltlich nachvollziehen kann.
      bislang ist nur mein phillips (9000 serie) über wlan verbunden und meine mediatheken verwalte ich über mac tv. wie kriege ich also die käthe in den finder? :ahm
      irgendwo hackt es noch :(

      über den finder: sobald ich mich im nächsten fenster verbinde als
      gast: geht gar nichts
      registierter benutzer: name/root kennwort/0000 (laut bedienungsanleitung) ... er rödelt endlos lange rum, aber akzeptiert den zugang nicht. habe den reg. benutzer auch mit meinem benutzernamen/passwort versucht ... selbes ergebnis.

      über safari: Safari kann die Seite „ipderbox:9000/192......./“ nicht öffnen, da Safari den Server „ipderbox“ nicht finden kann.

      firmware ist wie am mac die aktuellste. wo liegt der fehler? :ahm
      ja ich habe auf meiner fritz einen port freigegeben. ich war mir nur nicht sicher, ob ich selbigen als http od ftp server auswählen muss und habe die ip mit dem reciever abgeglichen.
      die schnittstelle an der käthe (dhcp - ein) lies sich nicht einstellen! deshalb war mir hier nur die option dhcp-aus möglich ...
      Na es muss natürlich jeder selbst wissen, wie er sein Netzwerk konfiguriert.
      entweder per DHCP:
      Am Router den DHCP-Server aktivieren, Subnet-mask (z.B. 255.255.255.0) und IP-Adressbereich einstellen (z.B. 192.168.1.2 - 192.168.1.10).
      Dem Router geb ich immer die erste IP im Adressbereich (im o.g. Beispiel hätte er also die 192.168.1.1).

      Jetzt kann man alle seine Geräte so konfigurieren, dass sie die IP automatisch vom Router (also per DHCP) bekommen.
      Ich leg dann meistens am Router noch für jedes Gerät eine IP fest, so dass also jedes Gerät immer die gleiche IP bekommt (ist zwar fast das gleiche, also würde man jedes Gerät manuell konfigurieren aber so kann man alles über den Router steuern).

      Alternativ kann man das alles natürlich auch ohne DHCP machen - da muss man aber an jedem Gerät die IP manuell konfigurieren und vor allen wissen, welche IPs man schon vergeben hat.

      Welchen Weg man geht, hängt vom jeweiligen Geschmack ab.

      Ports am Router freigeben muss man nur, wenn man über das Internet auf ein Gerät im Netzwerk zugreifen möchte.
      Wenn man z.B. von Unterwegs auf das WebInterface und den FTP-Server der Kathi zugreifen möchte, muss man ein so genanntes Port-Forwarding am Router konfigurieren, so dass Anfragen auf Port 21 (FTP) und Port 9000 (WebInterface der Kathi) auf die IP der Kathi weitergeleitet werden.

      Al
      Kathrein UFS 922
      Philips 42PFL5322/10
      Onkyo TX-SR 576
      Teufel Concept M
      Logitech Harmony 525
      Dann schreib doch mal, was im Netzwerkmenü des Receivers für Daten angezeigt werden (IP, Subnet usw.) und was bei Dir eingestellt ist (wir Dir vermutlich auch ifconfig anzeigen).

      Al
      Kathrein UFS 922
      Philips 42PFL5322/10
      Onkyo TX-SR 576
      Teufel Concept M
      Logitech Harmony 525
      jetzt habe ich mich sogar hinreißen lassen die firmware 2,0b zu installieren ;) aber genutzt hat es nichts ..

      zu den eckdaten der käthe:
      menü/schnittstelle/netzwerkeinst.
      dhcp -aus- (bei ein hat er keine ip bekommen)
      ip 192.168.2.100 subnetzmaske 255.255.255.0 standardgateway 192.168.2.1 dns identisch mit sgw
      getestet / conected & gespeichert

      in media/netzwerkinterface erscheint die info gehe im browser zu 192.168.2.100.9000 oder auch ipderbox:9000/ probiert beides mit safari & firefox - ergebnislos!
      im finder mit server verbinden: root:0000@192.168.2.100 // als registrierter benutzer name root kennwort 0000 oder auch als gast - ergebnislos!

      :aua :aua

      in meiner fritzt ist dhcp aktiviert & und hat die ip 192.168.178.1
      mein bigmac hat die ip 192.168.178.29 (automatisch) & die teilnetzmaske ist 255.255.255.0

      soweit alles, oder was noch? :hi
      in media/netzwerkinterface erscheint die info gehe im browser zu 192.168.2.100.9000 oder auch ipderbox:9000/ probiert beides mit safari & firefox - ergebnislos!


      Achtung - vor der Portangabe muß ein Doppelpunkt [:] stehen, also: 192.168.2.100:9000.

      Vielleicht ist das der Stolperer.
      UFS 913 FW 2.04
      47LH5000
      HB954PB
      NAS Thecus 5200 Pro mit TwonkyServer
      Harmony One
      Leider bin ich beim MAC nicht ganz sicher. Aber hast Du auf Deinem Book die Möglichkeit Windows zu emulieren? Wenn das geht versuche mal unter Windows die Verbindung herzustellen. Dann wissen wir, das Das MacOS irgend eine Sperre hat.
      UFS 913 FW 2.04
      47LH5000
      HB954PB
      NAS Thecus 5200 Pro mit TwonkyServer
      Harmony One