Suchergebnisse

Suchergebnisse 1-20 von insgesamt 140.

  • Benutzer-Avatarbild

    Hallo, ​du könntest es vielleicht nochmal mit der 1.04 versuchen (kathrein.de/fileadmin/media/pr…s-924/ufs924_fw1.04rc.zip) die ist zumindest deutlich größer. ​Also 1.04, dann 2.00 und dann 2.30. ​Telnet lässt sich nicht einschalten: UFS 924 - Einschränkungen bei externen Festplatten, Telnet, Applikationen, Frontdisplay, Ausnahmebetrieb ​Hast du den Kathrein Support (kathrein.de/service/kontakt/) schon kontaktiert? Zitat: „​Ich konnte gleichzeitig zwei Kanäle aufnehmen und einen dritten ansehen“…

  • Benutzer-Avatarbild

    Hallo, ​hast du denn schon mal ein Downgrade der Software (beim 924 z.B. auf 2.22) und dann ein erneutes Upgrade versucht? ​Das sollte ja beides über die Methode mit Drücken der TV/Radio Taste beim Einschalten möglich sein. Sollte das funktionieren, am besten auch nochmal einen Werksreset machen und ev. die HDD formatieren. ​Telnet ist leider bei den CI+ Modellen deaktiviert.

  • Benutzer-Avatarbild

    Hallo Tömmel , ​ ​also soweit ich weiß muss man nach dem einrichten im Webinterface einmal eine Aufnahme auf das NAS durchführen, damit es im Receivermenü angezeigt wird. Bei den Geräten ohne interne HDD muss ein HDD angesteckt werden. ​Zum UFS926 kann ich nicht viel sagen, aber beim UFS916 (der hat ja ein ähnliches Menü) kann man durch drücken der Menü Taste die Sparten/Freitext Suche machen. Such-Favoriten gibt es anscheinend nicht mehr. Viele Grüße

  • Benutzer-Avatarbild

    Hallo, ​also ich habe auch schon bemerkt, dass Streaming beim 925 auch häufiger mal nicht funktioniert. ​Hast du schon mal überprüft ob das hier zutrifft: UFS 916 Streaming Kann das beim 925 leider grad nicht testen. Der 924 hat die ganzen Probleme übrigens nicht.

  • Benutzer-Avatarbild

    Zwitscherbox

    tichachm - - Kathrein UFSconnect 916

    Beitrag

    Hallo, meiner hat das Problem auch manchmal, habe aber leider keine Lösung.

  • Benutzer-Avatarbild

    Neuer Receiver - ich bitte um Rat

    tichachm - - Umfragen

    Beitrag

    Hallo Andreas, ​ich kenne den 925 und würde dir von dem auf jeden Fall abraten, gerade im Streaming-Beriech hat der große Einschränkungen. Schau dir doch da eher den UFS-924 an, der ist in allen belangen besser wenn man kein HD+ braucht (bin bis jetzt noch ganz zufrieden damit). ​Streaming von ORF auf den PC wird offiziell mit einem CI+ Modul wahrscheinlich nie funktionieren. Mit einem CI-Modul sollte es funktionieren. Ich bin mir aber nicht sicher ob die neuen ORF Karten noch im CI Modul laufen…

  • Benutzer-Avatarbild

    UFS 916 Streaming

    tichachm - - Kathrein UFSconnect 916

    Beitrag

    Hallo, ​ich habe jetzt mal testweise eine Überprüfung des Streaming-Ports in meine App mit eingebaut. ​Wer Lust hat zu testen ob das das Problem behebt, kann sich die aktuelle Version hier runterladen (nur Windows 10 Geräte): microsoft.com/de-de/store/p/ka…mote-preview/9wzdncrdphnh ​Als Streaming Mode sollte ​m3u8-Datei oder VLC-Protokoll gewählt werden. ​Rückmeldungen sind erwünscht, gerne auch mit anderen Receivern, ich glaub der 925 hat auch manchmal Probleme.

  • Benutzer-Avatarbild

    UFS 916 Streaming

    tichachm - - Kathrein UFSconnect 916

    Beitrag

    Habe ich schon gemacht ​nach dem Ausschalten des Receivers über den Netzschalter sollte wieder der richtige Port verwendet werden. Eventuell kann ich auch in meiner App ein paar Anpassungen machen um zu erkennen welcher Port verwendet werden muss.

  • Benutzer-Avatarbild

    UFS 916 Streaming

    tichachm - - Kathrein UFSconnect 916

    Beitrag

    Ja, manchmal geht es manchmal nicht, ​heute hatte meiner das Problem. Ich hab auch mal per Telnet nachgeschaut. ​Auf Port 49152 lief nix, aber auf 49153. ​Nach dem Ändern des Links auf den anderen Port ging auch der Stream.

  • Benutzer-Avatarbild

    UFS 916 Streaming

    tichachm - - Kathrein UFSconnect 916

    Beitrag

    Also wenn die RTSP Streams funktionieren bringt ein Werksreset nicht wirklich viel. 1080i sollte eigentlich auch funktionieren, ich könnte mir aber vorstellen, dass HD+ gesperrt ist. ​Aber die SD Sender sind ja eh stabiler ​Die Aufnahmen sind nur über http abrufbar. ​Wie genau man die http streams wieder zum laufen bringt habe ich noch nicht rausgefunden.

  • Benutzer-Avatarbild

    UFS 916 Streaming

    tichachm - - Kathrein UFSconnect 916

    Beitrag

    Hallo wuesten_fuchs, ​also bei meinem UFS 916 funktioniert das Streaming (Live TV und Aufnahmen). ​Manchmal ist mir aber auch schon aufgefallen, dass zeitweise das http Streaming nicht funktioniert (rtsp läuft trotzdem), dann hilft ein Neustart und/oder einen Tag warten. Teste doch mal bitte folgendes: ​Im Netzwerkinterface unter Einstellungen das Streaming-Protokoll auf RTSP umstellen. ​Aus dem Webinterface die .asx Datei für einen LiveTV Sender laden und mit VLC öffnen. ​Der Link sollte dann z…

  • Benutzer-Avatarbild

    ci+ Modul geht nicht

    tichachm - - Kathrein UFSconnect 916

    Beitrag

    Hallo sat787, ​also offiziell funktionieren CI+ Module in CI Steckplätzen nicht. Mit dem HD+ CI+ Module kann ich das auch bestätigen. Was mich persönlich noch interessiert: Funktionieren mit dem Strong Irdeto CI+​ Modul im 916 Aufnahmen?

  • Benutzer-Avatarbild

    ci+ Modul geht nicht

    tichachm - - Kathrein UFSconnect 916

    Beitrag

    Hallo sat787, der UFS916 kann nur CI-Module. CI+ wird nicht unterstützt! Die anderen Receiver 923/924/925 und (laut technischen Daten) 926 können auch CI+. Ob das ein Vorteil oder Nachteil ist, sei mal dahingestellt. ​Hier nochmal genauere Infos dazu: common-interface.com/civsciplus.php Als CI Modul war das von Mascom früher immer ganz gut und unter 100€ zu haben (den Hersteller gibt es aber nicht mehr): sat-module.de/crypto_works.php ​Wie lange und ob überhaupt die ORF Karte noch mit CI Modulen…

  • Benutzer-Avatarbild

    Ich glaub nicht, Version 10 ist die neueste. Ja einige Fehler sind da schon in der Doku.

  • Benutzer-Avatarbild

    Hallo, es sollte recordkey-id statt recorderkey-id heißen. Ansonsten funktioniert bei mir folgender Link problemlos: 192.168.2.21:9000/cmds/deleteR…650908&rootcontainer-id=0 ​Hoffe das hilft dir.

  • Benutzer-Avatarbild

    Hi, dann habe ich leider auch keine Idee mehr, außer eine Nachricht an Kathrein oder einen Werksreset.

  • Benutzer-Avatarbild

    Wenn Windows und Android betroffenen sind denke ich eher nicht an einen fehlenden Codec. Nutzt du die VLC UWP App oder die VLC exe am PC?

  • Benutzer-Avatarbild

    Wake on Lan vom PC?

    tichachm - - Kathrein UFSconnect 906

    Beitrag

    Außerdem gibt es noch die App Kathi Remote (microsoft.com/store/apps/9wzdncrdphn6) wenn du Windows 8 oder 10 hast. ​Hier ist auch eine WOL Funktion integriert.

  • Benutzer-Avatarbild

    Hallo Frostis, ​das Verhalten habe ich auch schon einige male beobachtet. Bei mir Hilft oft ein Receiver Neustart (aber auch nicht immer, dann dauert es 2-3 Tage bis es wieder geht). ​Generell würde ich empfehlen (zumindest bei Kathi Remote) den RTSP Modus zu verwenden, das ist stabiler als http. ​In der nächsten Version von Kathi Remote (bzw. in der aktuellen Preview Version) kann man in den Einstellungen unter Streaming-Mode die entsprechenden Anpassungen vornehmen. Hinweis: ​Aufnahmen können …

  • Benutzer-Avatarbild

    Hallo Aeefire, ​nein im Moment ist das Projekt nicht open-source, ich habe mich noch nicht getraut, da der Code etwas chaotisch ist. ​Habe auch schon seit einiger Zeit vor das ganze noch mal schöner strukturiert in Android Studio neu zu schreiben. Bin aber im Moment noch nicht dazu gekommen und habe jetzt auch leider kein Android Testgeräte mehr, deshalb wird das vorhaben wohl vorerst pausiert. ​Gerne kann ich dir aber den aktuellen Code oder auch nur den Parser zukommen lassen. Melde dich einfa…