Suchergebnisse

Suchergebnisse 1-6 von insgesamt 6.

  • Benutzer-Avatarbild

    Habe heute mein Netzteil von elko-verkauf zurück bekommen. Die haben mir alle eklos getauscht. Mit voller Vorfreude eingebaut und sehe da..... es geht immer noch nicht.

  • Benutzer-Avatarbild

    Hallo, habe den Elko C211 mit 2200µF 16V 105° Low-ESR ersetzt, doch leider ohne Erfolg. Werde mir wohl doch noch bei: elko-verkauf.de den ganzen elko-kit kaufen müssen. Das wäre noch so die letzte Chance, die ich da noch sehe Gruss

  • Benutzer-Avatarbild

    OK....danke für deine/eure Hilfe. Werde mal paar Elkos bei Conrad stellen, oder weiß jemand einen besseren/günstigeren Laden. Und werde mich dann nochmal melden, ob es geklappt hat oder nicht. Danke

  • Benutzer-Avatarbild

    Das mit den Elkos tauschen werde ich demnächst mal machen. Vorher habe ich noch was gefunden, und zwar den E2 Flash Helper von AAF Board.... und sehe da die Box rennt wieder wie verrückt, aber halt nur mit Firmware von AAF wie zb.TitanNit Ich gefreut :D.....dachte dann, spiele ich wieder das org Image von Kathrein rauf.... und sehe da: Mann sah wieder nur "Kathrein UFS 922" im Display... Wie kommt sowas zustande?????

  • Benutzer-Avatarbild

    Danke schon mal für die schnelle Hilfe.... Das mit der Festplatte habe ich schon probiert gehabt (sprich ohne die Festplatte hochzufahren), das gleiche Resultat. Der erste Eindruck von den Elkos, sie sehen ganz OK.....(keine von denen sind aufgebläht) MfG

  • Benutzer-Avatarbild

    Kann mir jemand helfen meine kathi ufs922 wieder zu beleben? habe schon viele Möglichkeiten ausprobiert.....selbst über putty bekomme ich nur komische zeichen. Es bleibt schon hängen beim Schriftzug "Kathrein UFS 922"crying.png Bitte um Hilfe