Letzte Aktivitäten

  • Benutzer-Avatarbild

    Tomze -

    Hat eine Antwort im Thema UFS 926 entschlüsselt mit ACL kein Sky mehr! verfasst.

    Beitrag
    Das es hier überhaupt noch Reaktionen gibt ist schon verwunderlich... Ja, ja - der Zahn der Zeit.....
  • Benutzer-Avatarbild

    mr.netz -

    Hat eine Antwort im Thema 926: Umschaltzeiten HD+ verfasst.

    Beitrag
    Hallo, also bei mir lagen die Umschaltzeiten so zwischen 2-4 sec. Fastzapping ist hier wohl nicht möglich. Habe mit ACL und Uni*am Evo gearbeitet. Die Sky Umschaltzeiten waren mit dem Originalmodul auch ziemlich lang. Dann jetzt noch die PIN Eingabe.…
  • Benutzer-Avatarbild

    Stefan1234 -

    Hat das Thema 926: Umschaltzeiten HD+ gestartet.

    Thema
    Hallo, Vorab: ich bin immer noch sehr zufrieden mit dem Receiver. Nun steht jedoch der Kauf eines neuen (großen) 4K-TV an. Mit deren Umschaltzeiten bin ich leider auch bei den hochpreisigen TV nicht zufrieden, sodass ich meinen Receiver eigentlich…
  • Benutzer-Avatarbild

    Schwarzseher -

    Mag den Beitrag von mr.netz im Thema UFS 926 entschlüsselt mit ACL kein Sky mehr!.

    Like (Beitrag)
    Ja hab 99,-€ zahlen müssen für das Modul. Läuft aber jetzt tadellos mit der Vu+ Duo 4K Beim 926 er hat das Modul immer die Meldung 510 angezeigt , da ich noch die HD + Karte anderweitig nutze. Das nervt echt. Aufnahmen sind dann von Sky auch nicht…
  • Benutzer-Avatarbild

    mr.netz -

    Hat eine Antwort im Thema UFS 926 entschlüsselt mit ACL kein Sky mehr! verfasst.

    Beitrag
    Ja hab 99,-€ zahlen müssen für das Modul. Läuft aber jetzt tadellos mit der Vu+ Duo 4K Beim 926 er hat das Modul immer die Meldung 510 angezeigt , da ich noch die HD + Karte anderweitig nutze. Das nervt echt. Aufnahmen sind dann von Sky auch nicht…
  • Benutzer-Avatarbild

    Semlin -

    Hat eine Antwort im Thema neue Firmware 1.10 B5.24 für UFS 935 verfasst.

    Beitrag
    Ja, mir haben die genau das gleiche geschrieben (wohl Standardantwort seit was weiss ich wie lange schon) und einen Downloadlink geschickt, so dass ich die Firmware holen konnte, soweit so gut, aber wieviel Zeit man mit der Suche erst einmal sinnlos…
  • Benutzer-Avatarbild

    Slowrider -

    Hat eine Antwort im Thema neue Firmware 1.10 B5.24 für UFS 935 verfasst.

    Beitrag
    Ich habe bei Kathrein nachgefragt, weil ich auch auf der Suche nach einer Software war. Sie haben geantwortet, dass es im Moment technische Schwierigkeiten gäbe (wer's glaubt wird selig), dass es aber auch zukünftig einen Download Bereich geben wird.…
  • Benutzer-Avatarbild

    Semlin -

    Hat eine Antwort im Thema neue Firmware 1.10 B5.24 für UFS 935 verfasst.

    Beitrag
    Au Weia, wie umständlich ist das denn? Ein simpler Downloadbereich mit jeweils einer aktuellen Firmware pro Receiver war wohl viel zu viel zu einfach zu realisieren, was?
  • Benutzer-Avatarbild

    tester4711 -

    Hat das Thema rote Led leuchtet nicht im Bedienfeld gestartet.

    Thema
    Hallo mal sehen ob mir jemand weiterhelfen kann, wie oben erwäht kein brennen der roten LED. Das kleine Netzteil arbeitet nicht richtig und gibt keine 5 Volt ab. Die anderen Spannung fehlen natürlich auch...... gibt es hier Hilfe?????
  • Benutzer-Avatarbild

    Slowrider -

    Hat eine Antwort im Thema UFS 933 SAT Receiver verfasst.

    Beitrag
    Tja, so geht's auch. Für was denn umständlich, wenn's auch einfach geht
  • Benutzer-Avatarbild

    Fska -

    Hat eine Antwort im Thema UFS 933 SAT Receiver verfasst.

    Beitrag
    Habe den Fernseher und den Receiver ausgeschaltet, vom Netz genommen und nach ein paar Minuten wieder eingeschaltet. Fehler ist behoben. Trotzdem danke für den Support.
  • Benutzer-Avatarbild

    Slowrider -

    Hat eine Antwort im Thema UFS 933 SAT Receiver verfasst.

    Beitrag
    Bei Kathrein HDMI CEC Musst suchen wo die Einstellungen zu finden sind. Schau aber aber auch nach dem HDCP Signalschutz für HDMI und mach den aus
  • Benutzer-Avatarbild

    Fska -

    Hat eine Antwort im Thema UFS 933 SAT Receiver verfasst.

    Beitrag
    Hallo, wie nennt diese sich beim SÄT Receiver? Bei meinem Fernseher nennt sich das EASY LINK
  • Benutzer-Avatarbild

    Slowrider -

    Hat eine Antwort im Thema neue Firmware 1.10 B5.24 für UFS 935 verfasst.

    Beitrag
    Die kannst du über den Service von Kathrein beziehen. Die stellen dir einen Link zum Download bereit
  • Benutzer-Avatarbild

    Slowrider -

    Hat eine Antwort im Thema UFS 933 SAT Receiver verfasst.

    Beitrag
    Schalte Mal sowohl beim Receiver als auch beim TV die HDMI cec Steuerung ab, bzw. beim TV die dementsprechende Steuerung. Vielleicht hilft das. Eventuell stört auch ein aktivierter HDMI Signalschutz, mit dem der TV nicht umgehen kann
  • Benutzer-Avatarbild

    Slowrider -

    Hat eine Antwort im Thema UFS 923 lange Reaktionszeiten verfasst.

    Beitrag
    Wenn die Festplatte sehr voll ist, kann der Receiver auch so ein Verhalten zeigen. Dann hilft nur aufräumen
  • Benutzer-Avatarbild

    Semlin -

    Hat eine Antwort im Thema neue Firmware 1.10 B5.24 für UFS 935 verfasst.

    Beitrag
    Habe mir zu Testzwecken einen zweiten 935 besorgt. Der hat 1.08 drauf. Per Satellitupdate heisst es aber unverständlicherweise der Receiver wäre aktuell während gleichzeitig 1.10 als aktuell angezeigt wird und danach ist es weiterhin 1.08 das verstehe…
  • Benutzer-Avatarbild

    Tomze -

    Hat eine Antwort im Thema UFS 926 entschlüsselt mit ACL kein Sky mehr! verfasst.

    Beitrag
    Klingt ja alles auch nicht so erfreulich. Und alles nur rumgewurschtel, auf gut Deutsch gesagt. Dann bleibt wohl nur die offizielle Lösung. Ja, und Ihr habt Recht! Kathrein hat sich aus dem Receiver Segment verabschiedet. Somit werfe ich zukünftig…
  • Benutzer-Avatarbild

    Schwarzseher -

    Hat eine Antwort im Thema UFS 926 entschlüsselt mit ACL kein Sky mehr! verfasst.

    Beitrag
    Hast Du was zahlen müssen für das Sky-Modul? Bei mir läuft jetzt auch ein VU+ Duo². Sky-Modul fluppt, Jugendschutz-PIN hinterlegt, soweit ok. Ein paar Sachen haken beim VU+, die beim 913er besser funktionieren, z.B. Probleme mit meine Multytenne und…
  • Benutzer-Avatarbild

    Fska -

    Hat das Thema UFS 933 SAT Receiver gestartet.

    Thema
    Hallo, habe seit gestern folgende Störung: Beim Booten erscheint nach einer gewissen Zeit ein blauer Bildschirm, der dann schwarz wird. Kein Bild und kein Ton. Wenn ich das HDMI Kabel ziehe und wieder einstecke habe ich wie früher Bild und Ton. Hat…